Website Problems

Steamer

Platinum Member
The old attached pictures should be here again....

...still working on the issue with replying PM's...

...any other issues still???

Bernhard

Haven't tried to PM yet today but this is still showing under the top of the page AFTER you are logged in B. :

"Welcome to Drummerworld Discussion Forum. To view the newest messages first, you should register and log in."
 

Steamer

Platinum Member
Okay here's my latest findings on PM's B. with a bit of a change from before. I'm not on my own computer so it's not related to the ongoing problems experienced with my own browser and DW.

No longer getting the database error page BUT it takes so long to process sending a PM that I get sent back to this page to require me to log in yet again. Tried twice same deal:

"You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
You are not logged in. Fill in the form at the bottom of this page and try again.
You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Log in "
 
M

michael drums

Guest
Nope!


Still can't PM as of 3:40 PM EST today, Feb. 13, 2009. :-(

Though, I did "receive" 4 repeated PM's from Bernhard today. And I tried to PM him back, AND to try to forward them to him, but to no avail. :-(


Patience continues it's test. :-|
 
M

michael drums

Guest
Pics are back! Thanks, Bernhard. It's only a problem if it doesn't get fixed. So, nice work.

PM is still down and the about half the time posting glitch, though. :-(


But the patience test is still running. ;-)
 

Steamer

Platinum Member
One more question for you Bernhard.

Are the previously setup and used Tags and the Tag function in general we use to have up till recently that disappeared a few weeks ago coming back too?
 
M

michael drums

Guest
Well...


PM is still down. :-(

I wonder if the DW powers that be will have this worked out sometime this week? Seems like it's taking a while to de-bug this, huh?


I really hope that it's not too serious of a glitch. :-|


hmmm....
 

joshisaces

Gold Member
Are you kidding! I'm going to stop posting in this thread because whenever the posts are going good I always inform here, and it never works anymore! hahahah
 
M

michael drums

Guest
Are you kidding! I'm going to stop posting in this thread because whenever the posts are going good I always inform here, and it never works anymore! hahahah

Exactly! ditto, here.


Patience will prevail! ;-)
 

Elvis

Silver Member
Does anyone else here "subscribe" to all the threads they've either created or taken part in?
I do, and as of Valentine's day, while I still received the email alert, the body of the message is blank.
I get the subject and the "from" and "to", but no message and/or linky. Blank.

Anyone else having this problem?

On the sunny side of the news, my PM capabilities seemed to have returned.
It seemed to successfully send one out, anyway.




Elvis
 
M

michael drums

Guest
Hey!


Elvis is right. The PM is back in business! At least, it is for us two.


But hope it is for everyone else also. ;-)


And, THANKS have to go out to the ones responsible for gettin' us back on the PM track!


Much obliged, guys! ;-)
 

Elvis

Silver Member
...now what about those subscriptions that have no message?


Elvis
 
Top