The Hack - Aftermath

harryconway

Platinum Member
Issues
Although I already spent hours on testing through all functionality the forum offers it's most likely that there's still some issues left. They normally show up as a pop-up saying something like "Oops we ran into some errors". Please don't hesitate to start a conversation with me in order to report those issues, at best with a timestamp when it happened and some information about what you were doing or trying to achieve.
OK. Ran into some "Oops we ran into some errors" today .... so now that I've read this ..... I know what's up.

Right now, the downstairs computer is working on the site just fine, but upstairs I'm getting 403 error. Forbidden. Hopefully "that's" also just a glitch to be sorted out, and I won't have to throw my desktop out the second story window.:ROFLMAO::ROFLMAO::ROFLMAO:
 

harryconway

Platinum Member
What did you do to trigger it?
Tried to log into Drummerworld. Couldn't do it, either by clicking my bookmark (my usual method) ...... and I couldn't access it thru Google, either.
 

Auspicious

Well-known member
@Supergrobi

I have a problem, I try to publish a message in my thread here:

https://www.drummerworld.com/forums...al-store-should-i-stay-or-should-i-go.175039/

And I always get the "Oops" message.

ACt3Gf2.png


The console code.. don't really know what to do with it.. I can publish here but not there..

Code:
Failed to register/update a ServiceWorker for scope “https://www.drummerworld.com/forums/”: Storage access is restricted in this context due to user settings or private browsing mode. core-compiled.js:143:222
Failed to get service worker registration(s): Storage access is restricted in this context due to user settings or private browsing mode. core-compiled.js:144:29
Uncaught (in promise) DOMException: The operation is insecure. core-compiled.js:143
Uncaught (in promise) DOMException: The operation is insecure.
 

Supergrobi

Technical Supervisor
Tried to log into Drummerworld.
This really sounds like something caused by reboots. Is it still an issue on the other machine? Cause that would be weird, both computers are connected to the same server.
 

Supergrobi

Technical Supervisor

Auspicious

Well-known member
Could you please tell me what you tried to publish? It happens if the system needs some specific resources which is not the case for plain text messages (and the features which were sorted already) If I can reproduce the problem it's fixed within minutes.
Only the text in the attached image from post #25.. there was really nothing else then text.
 

Supergrobi

Technical Supervisor

Supergrobi

Technical Supervisor
Pardon my french, but you´re a bloody F*****g Legend, mate!

Yeah I know how to fix sh*it!!1^


Although it gets old to jump around the whole day, yelling "whooba whooba whooba" just for the damn forums...

Thanks mate!
 

Supergrobi

Technical Supervisor

harryconway

Platinum Member
This really sounds like something caused by reboots. Is it still an issue on the other machine? Cause that would be weird, both computers are connected to the same server.
And today ..... we're all good. What "mysterious machines" these computers are:ROFLMAO:
 
Top