Attached YouTube Videos

MrInsanePolack

Platinum Member
Sometimes when watching a linked video, I can control the video right in the thread. Other times, I touch the screen and the video stops, opens a page for YouTube and starts over. I dont bother to continue watching once this happens because I dont wanna start over. Is there some way to prevent this, or at least identify if a video is going to do this?
 

sumdrumguy

Senior Member
I think it depends on the how the video is shared in the post.

Using the "insert link" method (chain icon) makes the video a clickable hyperlink. Clicking the video activates the link, opening a new page/tab.

To the right of the smiley icon there are three dots(...). Using the "media" option there embeds the video, making it playable here on DWF.

Unfortunately we are the mercy of the person posting.
 

MrInsanePolack

Platinum Member
I think it depends on the how the video is shared in the post.

Using the "insert link" method (chain icon) makes the video a clickable hyperlink. Clicking the video activates the link, opening a new page/tab.

To the right of the smiley icon there are three dots(...). Using the "media" option there embeds the video, making it playable here on DWF.

Unfortunately we are the mercy of the person posting.
I see. I didnt even realize it could be linked that way. I always just copy/paste the link.

Thanks though. Guess I'll just have to be careful to not touch the video once it starts.
 

alexson

Well-known member
I think it depends on the how the video is shared in the post.

Using the "insert link" method (chain icon) makes the video a clickable hyperlink. Clicking the video activates the link, opening a new page/tab.

To the right of the smiley icon there are three dots(...). Using the "media" option there embeds the video, making it playable here on DWF.

Unfortunately we are the mercy of the person posting.

I agree with you
 
Top